
Demos for Articulatory Phonetics

This collection of demos has been assembled to accompany the course “Einführung in die Phonetik I und II”
at IPSK, Munich. A separate document providing links to the individual units of the course, and to the specific
demos referred to in each unit, is available here (artikul_links.pdf). The present document provides: (1)
Background (details of the sources, and of the overall conception of the demos), (2) Hints for effective use of
the Acrobat Reader, (3) A complete list of demos.

Please contact me (hoole@phonetik.uni-muenchen.de) if you notice any missing or erroneous links or other
mistakes. If you are a native speaker of any of the languages presented here I am always interested to hear your
opinion of the examples - and maybe to use you as a source of additional or improved material!

1. Background
The main sources are:
(1) UCLA Linguistics Dept. ‘Sounds of the World’s Languages’, Web Edition 2001. This is referred to in the

demos as SoWL and is used as an overall term for material available from UCLA for download. See
http://hctv.humnet.ucla.edu/departments/linguistics/VowelsandConsonants  
Essentially, this material corresponds to the SoWL Hypercard demos available on the Macintosh. Much
of this material is on the CD accompanying Vowels and Consonants by P. Ladefoged (Blackwell, Oxford,
2001). This CD also includes the examples used in the same author’s Course in Phonetics (4th ed., Harcourt

The IPAKielSeven font used in this collection of documents is from LaserIPA® for Windows® by
Linguist’s Software. Mention ‘20% off-Institut für Phonetik referral’ in the Special Instructions window of
the Order Form to get a 20% discount at www.linguistsoftware.com/li.htm
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College Publishers, 2000). See below for more information on accessing SoWL material.

(2) The sound files on which the Illustrations of the IPA in the Handbook of the IPA (CUP, Cambridge, 1999)
are based. These examples are available from http://web.uvic.ca/ling/ipa/handbook

(3) Material available at IPSK, some of it specially recorded for these demos.

(4) A cassette tape distributed by P. Ladefoged on “Phonation types” (includes some material not otherwise
available under SoWL).

For further discussion of the examples contained in these demos the user is frequently referred to appropriate
pages in the book Sounds of the World’s Languages, by P. Ladefoged and I. Maddieson (Blackwell, 1996), and
also to Principles of Phonetics by J. Laver (CUP, 1994).

The demos were designed with the following features in mind: 
! thematic organization 
! explanatory material tuned to the needs of the course
! explanatory material directly incorporated in the demo files
! comparison (where possible) of different sources for the examples
! high-quality, platform-independent fonts for the phonetic transcriptions
! readily available sonagrams of the utterances
! indexes for full-text search across all documents

None of the available resources provide all these features.

http://web.uvic.ca/ling/resources/ipa/handbook


Access to material from Sounds of the World’s Languages
SoWL constitutes a truly massive resource, and obviously it was not possible to incorporate into our own
framework all the potentially relevant material it offers. Thus it is still well-worth consulting for further
examples (and in some cases also for further information on material already incorporated in our own demos).
Hints for this are given where appropriate. To facilitate this we have set up three PDF files containing details
of all the SoWL material. They correspond to the division made on the UCLA website into examples from
Course in Phonetics, examples from Vowels and Consonants, and examples not in the first two - referred to
as SoWL Appendix. The latter is particularly interesting because it retains all the explanatory notes (including
lots of maps) from the original Macintosh Hypercard version, whereas for the first two groups it is necessary
to consult the books themselves for (often essential) explanations; the online material just gives the bare bones
of the examples. The sounds themselves are not directly available in these PDF files; they retain the URLs to
the sounds on the UCLA server (alternatively listen to the sounds on a Macintosh, or use the Vowels and
Consonants CD, if available).

We have not incorporated any links from our own demos directly to relevant locations in these PDF files;
however they have been indexed together with the rest of our files. So they are accessible to the Acrobat Search
function (unfortunately, apart from names of languages not much of the text in SoWL Appendix is searchable).
In addition, the three files can be accessed via our PDF version of the title page of the UCLA website
(sowl_title.pdf). This title page has language and sound indices (the last one is especially useful) ranging over
all three sets of examples. Note, however, that these indices currently still link back to the original locations on
the UCLA website. The Course in Phonetics and SoWL Appendix documents each have separate language
indices which do work offline within the PDF documents.

SoWL also provides a collection of maps. Most links from the maps to languages currently still go back
to the UCLA website. In the demos, the name of the language (or its geographical location) is highlighted in red
if it has a link to an appropriate map.



2. Hints for using the Acrobat Reader

Most of the demos and handouts were generated for Version 4 of the Acrobat Reader. Please let me know if any
problems are encountered with newer versions of the Reader (there was a temporary problem with phonetic fonts
in Acrobat 5.0).

Basic instructions: Unless stated otherwise 
! Click on the phonetic transcription to hear the sound using the Acrobat Reader’s built-in sound function

(not available on Linux).
! Click on the | symbol to hear the sound using the helper application for WAV files.
! Click on the English translation of the example word to see the sonagram (most use the helper application

for JPEG files). For some demos the sonagrams are now provided as individual PDF files. This has the
following advantages: (1) the sound can also be heard by clicking on the sonagram (sometimes on the
sonagram itself, sometimes on the legend at the top), (2) a selection of sonagrams can be quickly spread
out on the screen using the Acrobat reader's tile function (under the Window menu; or use the shortcuts
Ctrl+Shift+K for horizontal tile or Ctrl+Shift+J for vertical tile (Window>Cascade, or Ctrl+Shift+J, turns
off the tiled display)), (3) No separate helper application is needed

 
Further hints for effective use:
(1) When a link to a new PDF file is followed, it will usually be more convenient if the new file opens in a

separate window, rather than replacing the current window (in particular, this gives the easiest way of
getting back to artikul_links.pdf via the Window drop-down menu). To obtain this behaviour, choose
File>Preferences>General (Options) and turn off the check mark in the “Open cross-doc links in same
window” option.

Phil Hoole
Note
In newer versions of the Acrobat reader this setting is under Edit>Preferences>Documents.
The setting makes a huge difference to navigation in the material. Otherwise it can be very difficult to find one's way back to one of the higher-level documents after following through a lot of small language demos.
This setting is the main reason why it is better to use the CD-ROM version of the material, and use Acrobat directly, rather than the version of Acrobat that is embedded in the web browser when using the online version.



(2) The bookmark feature can be useful for navigating in the artikul_links.pdf document, and in some of the
larger demos: There is usually a bookmark tab visible at the left edge of the window.

(3) All the course material and demos have been indexed. This means that the Acrobat Reader’s Search feature
 can be used to look for sound categories, languages etc. anywhere in this
material, independently of the ready-made links.

The correct index should be made available automatically when the readme.pdf file in the highest level
directory is opened. If not use Edit>Search>Select Indices, and choose the index named index.pdx
(should be in the same subdirectory as the readme.pdf file).

To do searches use Edit>Search>Query and enter a term to search for (see the Acrobat documentation
for details of search possibilities).
One useful feature:  In File>Preferences>Search (Query), if the “Show fields” option is checked it is
possible to confine a search to the document information fields. These fields contain keywords etc.
characterizing the main topics in the document, whereas searching the full text of the documents may
sometimes give search results with a lot of incidental or irrelevant material (one unfortunate specific case:
the bodies of the documents have references to both mouse-clicks and the sound-category clicks, while only
the latter are used as subject or keyword for a document.

(4) It may be useful to change the default application  used to view the JPEG sonagram files, and to play WAV
files.

On Windows platforms: 
In Windows Explorer choose View>Options>File Types (Ansicht>Ordneroptionen>Dateitypen).

Phil Hoole
Note
Bookmarks can also be displayed and hidden using the View drop-down menu. From there, look for a menu item like 'Navigation panels' (the precise term varies somewhat over the different Acrobat versions.

Phil Hoole
Note
The user interface for the Search function has changed somewhat over the years, so the precise procedure described here may be out-of-date, but the same functionality will certainly be present. Contact me for help if necessary



For example, JPEG files are often opened in a browser, but for these demos I have found the QuickTime
Picture Viewer more convenient, especially if you want to arrange several sonagrams on the screen at once.
The main reason for opening the sonagrams in a helper application, rather than embedding them
permanently at fixed points in the text of the demos was precisely to allow users to determine for
themselves what sonagrams it would be most interesting to compare
Find the entry for JPEG files, choose Edit then select Action Open, choose Edit, uncheck the DDE box,
and for Application used to perform action insert (assuming this is where the exe file is installed):

C:\Programme\QuickTime\PictureViewer.exe "%1"

(QuickTime is available from http://www.apple.com . )

Proceed in similar fashion to choose an application for WAV files if desired.
One reason for making the sounds available both by means of the Acrobat’s internal sound function (on
Windows systems) as well as via a helper application, is that the latter method should help users to identify
interesting sound files. It is hoped they may then try to experiment with accessing these files with general
purpose speech editing software such as Praat (see http://www.fon.hum.uva.nl/praat for download
instructions).

On Linux platforms:
The .mailcap file must be edited (ask a system administrator for help, if necessary) to change the
application assigned to WAV and JPEG files. At IPSK the JPEG files are currently opened by default with
the xv application, which seems to give very satisfactory results. If the sound files do not play properly try
the following line in the .mailcap file: audio/* ; play %s

http://www.apple.com
http://www.fon.hum.uva.nl/praat


3. List of Demos
ABC Prosody 

Amharic ejectives

Arabic (place of articulation)

Back unrounded vowels (Korean, Thai, Turkish)

Ewe labials

Five-vowel systems (Spanish, Japanese)

French glides

Laryngealization (Hausa, Danish)

Malayalam (place of articulation)

Mpi (voice quality, tone)

Multiple voicing contrasts (Hindi, Sindhi, Thai,

Korean)

Norwegian vowels (3-way front-back contrast)

Polish fricatives

Portuguese vowels

Quechua (ejectives)

r-sounds (Czech, Sindhi, Catalan, German)

Russian l (light vs. dark)

Secondary articulations (Amharic, Igbo, Irish,

Arabic, Russian)

Sindhi implosives

Time reversal

Tone languages (Mandarin, Cantonese, Thai,

Ibibio, Yoruba)

Voice quality (Gujarati, Jalapa Mazatec)

VOT (Catalan, Cantonese, German, English,

Bulgarian, French, Persian)

Japanese Vowel length and Pitch Accent

Xoo voice quality (and clicks)

Xoo clicks (place of articulation)

Zulu laterals

See next page for more demos



Icelandic: Preaspiration and voiceless sonorants

Toda: Place of articulation for fricatives

Temne: Apical dental vs. laminal alveolar

Yanyuwa: Place of articulation for stops

Mandarin fricatives (and tone)

Ewe: Dental vs. retroflex stops

Hungarian palatals

Agul: Pharyngeal and epiglottal sounds

Mandarin Vowels

Burmese Nasals

Laver laryngeal settings

Ewe: Double articulations

Ewe: Basic tonal contrasts

Tamil coronals
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